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KeySuite

A leading productivity add-in for

PowerPoint and Excel.

WWW.THEKEYSUITE.COM
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Keyboard Shortcuts

30+ shortcuts to new Excel
functionality
bps
Number Text Formats

Format number cells with
custom text

v

Model Protection

Protect your sheets and
workbooks better
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Navigation Tools

Navigate sheets and cells
faster

A
Text Manipulation

Change case and format text
faster

X

Workbook Control

Manipulate and manage
workbook structure

Jtx)

Formula Auditing

Audit, track and trace
formulae better

Automatic Formatting

Preset your own formatting

styles
2/
Number Formats

Preset number and currency
formatting

Jtx)

Advanced Functions

10+ new custom functions in
Excel

5
Sheet Management

Manipulate and manage
sheet structures

Automatic Workbook

Sheets

Add preset workbook
elements to models
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75+ Keyboard
Shortcuts

New shortcuts for
PowerPoint functionality

Custom Slide
HEENS

Quickly insert custom slide
elements

Organise

Preset slide tags and section
divider elements

Align Shapes

Align shapes left, right, top
or bottom

Action/Ownership
Stickers

Keep track of slide ownership
in a team

3

1

Custom Spacing

Set custom spacing between
slide elements

Table Formatting

Apply preset formatting to a
table

p R

==

Custom Legends

Quick-insert preset legend
elements
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Swap Positions

Swap columns and rows of
elements

Preset Shape
Formatting

Apply preset shape formats
to a shape

p A

o

Presentation
Navigation

Preset agendas and slide
navigation elements

A
1Y

Select Similar Shapes

Select similar shapes on a
slide
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Welcome to the KeySuite Installation Guide. Follow these
steps to download and install KeySuite on your Windows computer.
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System

Prerequisites

Ensure that your system meets the specified requirements and that you

have an active internet connection during installation and activation.

System Requirements
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Step 1: Downloading KeySuite

1. Visit the KeySuite website: go to thekeysuite.com using your preferred web browser

2. Download the installation files: click on ‘Download Now’ to initiate the download process

3. Save the installer: choose a familiar location on your computer, like the Downloads folder, to save
the ‘Install KeySuite’ zip file

@
&ey Sl."te Features Pricing Sign Up / Login Download Now

Download KeySuite

A leading productivity add-in for the world's most-used analysis
and presentation suite:
MS Office



https://thekeysuite.com/

Step 2: Extracting the Installer

Open
Open with

Open in new tab
Install

KeySuite zip (Z Open in new window Install KeySuite
(> Share
@ Extract All...
1. Locate the download: 3. Locate the installer:

navigate to where you
saved the ‘Install KeySuite’
zip file

navigate to where you
extracted the installer files
and open the ‘Install
KeySuite’ folder

2. Unzip the installation file:
right-click the zip file, select
“Extract All” and choose
where you want to extract
the files, or use the default
location
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Step 3a: Installing KeySuite - Automatic Installation

In some cases your organisation’s IT procedures may limit the use of the .exe auto-installer. In that case, follow the
instructions in 3b (manual installation) instead.

240222 - KeySuite Bxcel Training Dacument_v03.xisx 2024/03/18 1452 Microsoft Excel W.. 4889 KB

'| . C | ose O pen q p pl icqtio ns: cC | ose a | | O pe N 85 240222 - KeySuite PowerPoint Training Document vO7.pptx 2024/03/18 1452 Microsoft PowerPo.. 2052 KB
instances of Excel and PowerPoint O rsal Keysutece L i o) s

@1 KeySuite 2024.041am 2024/03/18 1452 Microsoft Excel Ad.. 1306 KB

2. Run the installer exe: find the KeyS uite installer ] Keysuite 202402.ppam 2024/03/18 14:52 Microsott FowerPo.. T 104K8

among the  extracted files (‘Install
KeySuite.exe) and double-click to run it

User Account Control

Do you want to allow this app from an
unknown publisher to make changes to your
device?

Install KeySuite.exe 3. Allow changes to your device: if prompted, confirm

File origin: Hard drive on this computer to GIIOW Chqnges to your deVice

Show more details

) I
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4. Run the Installation Wizard: follow the
installation wizard's instructions,
including accepting the license

agreement and choosing the
installation location

) KeySuite 2024.06 Setup - X

Welcome to KeySuite 2024 .06 Setup

Setup will guide you through the installation of KeySuite
2024.06.

Itis recommended that you dose all other applications
before starting Setup. This will make it possible to update
relevant system files without having to reboot your
computer.

Click Next to continue.

%ey Suite

5. Complete the installation: wait
for the installation process to
finish. Click "Finish” or "Close" to
complete the setup

€3 KeySuite 2024.06 Setup —

Completing KeySuite 2024 .06 Setup

KeySuite 2024.06 has been installed on your computer.

Click Finish to dose Setup.

Qey Suite
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Step 3b: Installing KeySuite - Manual Installation

In some cases your organisation’s IT procedures may limit the use of the .exe auto-installer. In that case, follow these instructions for installation.
Before you get going, please ensure that you read and agree to the EULA.

1. Copy KeysSuite files: Navigate to the extracted KeySuite folder, then manually copy the KeySuite add-
in files (KeySuite.xlam and KeySuite.ppam) to a desired location (e.g. ‘Documents \ KeySuite’)

ﬁﬁ KeySuite 2024.04.xlam 2024/03/18 1452 Microsoft Excel Ad... 1306 KB

Pl KeySuite 202403 ppam 2024/03/18 14:52 Microsoft PowerPo... 1104 KB

2. Unblock the KeySuite files: once they're in the new location, (a) right-click the xlam file and click
properties. Then (b) tick the ‘Unblock’ tickbox in the security section at the bottom of the properties
dialog box and click ‘OK’ to apply. (c) Repeat for the .ppam file

% Statbackup > Documents > uite B KeySuite 2024.04.xlam Properties B KeySuite 202403.ppam Properties

2 General | Security Details Previous Versions General | Security Details Previous Versions
B 8 @

nt = Vi ses
[ | ]
O Name natemodified fos Size KeySuite 2024.04 xiam KeySuite 202403 ppam
H

B0 KeySuite 2024 04 xlar

- % © @& Type offile: Microsoft Excel Add-In (xlam) | Type offile: Microsof ft PowerPoint Addin (.ppam)
@I KeySuite 202403.ppa Microsoft PowerPoint A 1104K8

a0 s B3 Excel Change s wi @ PowerPoint Change
pen nter

fo Open with ) C:\Users\Travis\Documents\KeySuite C:\Users\Travis\Documents\KeySuite
& Share ize 127 MB (1337 329 bytes) ize: 1.07 MB (1129934 bytes)

Y7 Add to Favourites ize on dis 1.27MB (1339 392 bytes) ize on dis! 1.07 MB (1 130 496 bytes)
ED Compress to ZIP file

© C th Monday. 18 March 2024, 21:49:36 reaf Monday, 18 March 2024, 21:49:36
opy as pa

Pl Properties Monday. 18 March 2024, 14:52:39 odifies Monday. 18 March 2024. 14:52:40
Today, 18 March 2024, 6 minutes ago Today, 18 March 2024, 10 minutes ago
B Editin Notepad

& Edit with Notepad++ ibutes: [JRead-only  [JHidden ibutes: [JRead-only [ JHidden

@ OneDrive ecuri This file came from another
and might be blocked to hel

computer -] ecuri This file came from another computer
i |p protect Unblock elp protect & Unblock
© Share with Skype this computer.

Il
and might be blocked to h
this computer

£7 Show more options
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Step:

3. Set up the ExCel installation:

11

EM Browse X
Excel Options x
General E‘ View and manage Micrasoft Office Add-ins « = v 7" > Documents > KeySuite ~ C Search KeySuite »r ? X
Formulas b
Add-ins =
i Organise »  New folder = m @ o«
Proofing Name - |Location |Type - ~ -
Save Active Application Add-ins. d Name Date modified Type Size
P No Actve Acpicaton Add-en Cancel
o ] ay KeySuite 2024.04.xlam 2024/03/18 14:52 Microsoft Excel Ad. 1306 KB
e Inactive Application Add-ins g Browse |
Advanced Fr—r— CAProgram Files\Microsolt Officeroon Ot Excel Add-in
Analysis TooiPak - VBA CAProgram Files\Microsoft Office\roonOffi  Excel Add-in > Automation...
Customize Ribbon -
Date M) CAProgram Files\Common Fles\MIroion  ACtion
Quuick Acoees Toolter' Euro Cusrency Tools CAProgram Fles\Micrasoft Office\roof\Offi  Excel Add-in
Microsoft Actions Pane 3 XML Expansion Pack
— Microsoft Data Streamer for Excel C\Program Files\Micrasoht Office\roof\Offi  COM Add-in i
Microsoft Powes Map for Excel CAProgram Files\Microsolt Officel\roonOffi  COM Add-in
Microsoft Power Pivot for Excel CAProgram Files\Micrasoft Office\roofOffi  COM Add-in
Sover Adc-in CAProgram Files\Micrasoft Office\foonOffi  Excel Add-in
- i
Add-n datysls Toolfek nd engineering
Publisher  Microsoht Office ]
Companitility: No compatibility information available
locator  CAProgram Office\ooniOffice Y 21
Description:  Provides data analysis tools for statistical and engineering anslysis . -
File name: | KeySuite 2024.04.xlam ~ ‘ Add-ins (*xlam;* xla;*xIl) >
— Toos cocel | [—
=) o= [

a. Open Excel and go to File >
Options > Add-ins

c.In the Add-ins box, click Browse, navigate to the KeySuitexlam file
you've saved, select it, and click ‘OK’

Add-ins

Add-ins available:

:]Analysis ToolPak Y
Analysis ToolPak - VBA

:] Euro Currency Tools
!M

[:] Solver Add-in

b. At the bottom, in the ‘Manage’ box, select ‘Excel Add-ins’in the drop-
down and click ‘Go..”

Cancel

Browse...

Ensure it's checked in the
list and press ‘OK’ again

Excel

b Automation...

Manage: | Excel Add-ins

/) [ go.. |

] | Cancel

Keysuite 2024.04
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PowesPoint Options

=3 ’ Help keep your documents safe and your computer secure and healthy.
Proofing

sve Sacurity & more

Languzge Vit Oficecom to heam more abast prolecting your privacy and secuiy,

ACCRELERY Microsoft Trust Center

Adanced

Microsoft PowerPoint Trust Center
Customize Ritiban
The Trust Center contairs security and privacy settings. These settings help keep your

Quick Access Toolbar computer secure. We recanimend that you o not cangs these ssttings. Trust Center Settings..

Addins

e

1°

5. Adjust the
PowerPoint
ribbon:

Step:
©

4. Allow additional PowerPoint access:

a. Go to File > Options > Trust Center
b. Click on Trust Center Settings

c. In the ‘Macro Settings’ section, choose
"Enable all macros” and check "Trust access to

the VBA project object model"

d. Click ‘OK’

a. Go to File > Options > Customize Ribbon

b. Uncheck the ‘Record’ tab option on the RHS

PowerPaint Optians

General
Proofing
Save
Language
Aceessibility
Advanced

Customize Ribbon

Quick Access Toolbar

Add-ins

Trust Center

12

Trust Center

Trusted Locations
-
o
Protected View
B
Privacy Options

Macro Settings

Disable fl macros without pofification
‘Diabie 8l macros with otiication
Disable sl macros axcept digitaly signed macros
O Enabie il macros (no recommended: potenialy angerous code can )
Developer Macro Settings

2 Trust sccess to the VBA project object model

’ e

Cancel

E‘E!- Customize the Ribbon.

Choase commands from; &
Popular Commands

[l Action Settings
'¥7Add Animation
FEadd Table
f{mAnimation Pane
"L Animation Styles
Chering Forward
¥ Bring to Front
= Bullets
Copy
A ut
A Decrease Font Size
Draw Table
FDuplicate Slide
Bemail
| Eyedropper (Eyedropper Text Fill]
Fant
A Font Color
Fane Size
B Format Background..
<eFormat Object . [Format Shape]
[<F Format Painter
EFrom Beginning [Start From Begi.-.
&3 From Current Slide [Start from Thi...
[BiGroup Objects
Aincrease Font Size
EDwsent Pictures

Customize the Ribbon: &
Main Tabs

Main Tabs

> @ Merge

> @ Grayscate

> (@ Black And White

> @ Stide Master

> @ Handout Master

> (g Notes Master

> [ Background Removal

> [ Home (Master Views)

> @Home

> @insert

> @ 0w

> @ Design

> @ Transitions

> @ Animations

> @ Stide Show

e —
> @ Review

3 P View .
NewTab | | NewGroup | | Rename.

Customizations: | pgsere [

Impory/Expart+ &




Step:

ite @ 13
©- 6. Set up the PowerPoint installation:

R i Shows_Dmdas Viawe —Dael . M Browse e 1%
FowerPoint Options T ox |

p— — - | & > v 4 T Documents > KeySuite v G | SearchKeySuite » ? X
§ 7 View and manage Microsaft Office Ad-ins.
Proafing
Save Addins Organise »  New folder =- 0 0 o«
Language [Wame - Location [rye | N ~ Date modified T - =
ame ate modifie e ize
Accessibilty Active Application Add-ins P yP P
J— 140 Active AppiCaTion A5 . e
e ] 81 KeySuite 2024.04.x1am 2024/03/18 14:52 Microsoft Excel Ad. 1306 KB
rowse
Customize Ribbon Inactive Application Add-ins [ ¥ = |
Cuick Access Toolbar |Gnehote Linked Nates Add-In C\Program Files\Microsaft OfficetootyOffice16,  COM Add-in y "——
| |OneMote Notes about PowerPoint c \rootiOffice16,  COM Add-in E
nde-ins |
Trust Center Document Refated Add-ins
Vo Document Reited A0 i
Disabled Appiication Add-ins
o Disabled Applation Ad-ns
i
Add-in OneNote Linked Notes Add-in ind engineering
Publisher;  Microsoft Corporation I
Compatibiity: Mo compatiility intormation availabie
Location:  CAProgram Files\Microsaft Office\rot\Office |6\ONBINR T dil
Description: A Take Notes in Onenote button to the command bar
File name: | KeySuite 2024.04.xlam V‘ Add-ins (*xlam;* xla;*xIl) >
o Tools ~ cancl | [
oK Cancel 3

a. Open PowerPoint and go to File c. In the Add-ins box, click Add New, navigate to the KeySuite.ppam file
> Options > Add-ins you've saved, select it, and click ‘OK’

X

b. In the ‘Manage’ drop-down at the bottom, select ‘PowerPoint Add-ins’ - o oot
and click ‘Go.. Unload

Add New...

b Remove Ensure it's checked in the

list and press OK again

Manage: [PowerPointAdd—ins [V] | Go.. |

OK | | Cancel

PowerPoint
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Step 4: Obtaining your login credentials

Note: if you are on a company account it is best to reach out directly to your system administrator for your details. Your username is the email
address associated with your account and the passkey is obtainable from your administrator, or through your account as outlined below.

Download KeySuite

Qevsute
1. Visit the KeySuite website: go to thekeysuite.com Signin

or sign up for an account

2. Access the account signin: click on “Sign Up / Login” to
initiate the login process

Forgotten your password?

3. Log into or create your account: follow the process to log
into or create an account


https://thekeysuite.com/

Step:

Qey Suite

4. Access and/or purchase your
subscriptions: click on the ‘My Subscriptions’
menu to access your subscriptions

Qv
My Subscrip!

My Subscriptions

6 Mysubscriptions  agined Unassigned

No My Subscriptions

5. Copy your login details: once you've got
an assigned subscription, copy your pass
key from your account to use to log into the
add-in in Excel or PowerPoint

Deveune

15

Purchasing a subscription

If there is no subscription allocated to your account (check both the
‘Assigned’ and ‘Unassigned’ tabs), you will need to purchase one;
every purchase has a 2-week free trial

Click on ‘Purchase Subscription” and follow the prompts to purchase

your trial - don't forget to put in your postal code when you're
submitting payment details!

Once you've purchased a subscription you'll be redirected to the ‘My
Subscriptions’ page - make sure that you assign a user (likely yourself)
to your purchased subscription now

Repeat this process if you'd like to get another test license (e.g. one for
PowerPoint and one for Excel)

@
Q_ Search
Admin User Email Company Role Pass key - Product Variant
KeySuite Info  KeySuite Info  info@thekeysuite.com mWI61JobEF Excel Subscription Annual
KeySuite Info  KeySuite Info  info@thekeysuite.com T5FghHKJsQ PowerPoint Subscription  Annual
/

Make sure that you copy the pass key for the right product (Excel or PowerPoint)
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Step 5: Launching your add-ins

16

1. Open Excel or PowerPoint: after installation, KeySuite can be found in the ribbon for Excel and PowerPoint

File Home KeySuite Insert Draw Design Transitions Animations ShideShow Review View Daveloper Help

B0 ok @ 0 & flowon Bicos 5 E @ { @ | Aton sk ElHeaders [ Soumes [sak  Groe = B Eizoo

S0 SO HE Ewweot BlRows ER S0 } 3 Hsecion Hetank EHReset | 5] stickers 0 MR X & | Plemai A, fon

=k IE E BiResce ®image @ O BB 9 Hiscion o Header I=aules  EJMarkers =  Shapes % segoe [IT = Hse Lo
sl arnge saust shapes vea

v PhHagcoded @, + Zoom
Format shapes

nate S, - Zoom uite.
EEwomksheet 4B KeySuine Login

.......

0 About KeySuite

[ KeySuite Options
2. Open up the ‘KeySuite Login”: click the KeySuite Login option on the far right of the ribbon to open up the login box

0 KeySuite Login
3. Log in with your credentials: use your email address and the passkey that you've copied from your KeySuite account
to log into the add-in. Ensure that you have the details for the correct product
KeySUie a KeySuite Account

ey Suite ey Suite ey Suite

www.thekeysuite.com
You are successiully logged in with: info@thekeysuite. com.
elcome to Key

www.thekeysuite.com

You have not log

Key ctioning
Username (email): I info@thekeysuite.com Your account is in latest version installed.

Keysuite is Active

Enjoy your add-ins! You can view a brief tutorial on each add-in in the downloaded zip file, and can manage your
subscription on your KeySuite dashboard. Enjoy your newfound productivity!
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Trustpnu

ees > Software Company > KeySuite

Overview Reviews About

KeySuite

Reviews 6 ¢ Great

' . ege . . BEIE3E T 42 ®
“I've significantly reduced time spent on repetitive  venreo coupay

actions, thanks to their clever keyboard shortcuts. B e i
It's an essential tool for anyone looking to boost
productivity.”

customer
1 review © ZA

Feb 7, 2024
@ Verified

— Ex-BCG PL

Love these addins!

Simple solution to a very complex problem:
helping my team and | be more productive
in Excel and PowerPoint. Had a great
interaction with the support team, who was
able to help me bulk-purchase
subscriptions.

Date of experience: November 11, 2023
* Trustpilot

..... sl
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Troubleshooting
& Support

For any installation issues, step through the documentation above, or

contact us on info@thekeysuite.com. Ensure that your system meets the

specified requirements and that you have an active internet connection

during installation and activation.

18




wey Suite

Thank You!

If you have any questions, please reach
out to KeySuite at

info@thekeysuite.com
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